Para corrigir o erro: O CNS requer utilização do Plug-in Java 1.5.0 ou superior, são necessárias realizar algumas etapas.

São elas:

  • Pressione simultaneamente as teclas “Alt” e “X” do seu teclado. Ao fazer este procedimento, abrir-se-á um menu no canto superior direito do navegador;
  • Clique em Gerenciar Complementos;
  • Onde a um menu Mostrar, selecione Todos os Complementos;
  • Em seguida, habilite todos os Plug-ins Java que estão na lista;
  • Após habilitar os plug-ins do Java, execute o Modo de Exibição de Compatibilidade;
  • Acesse o Conectividade Social ICP;
  • Pressione simultaneamente as teclas “Alt” e “R” ou “Alt” e “T” dependendo da versão do seu navegador. Caso nenhum dos atalhos funcione, apenas pressione a tecla “Alt” e verifique a barra logo abaixo a barra de endereço e clique no menu Ferramentas;
  • Clique em Modo de Exibição de Compatibilidade;
Erro O CNS requer utilização do Plug-in Java 1.5.0 ou superior
  • Se você usa o Internet Explorer 11, provavelmente verá somente a opção Configurações do Modo de Exibição de Compatibilidade. Clique neste item e adicione “caixa.gov.br” sem as aspas e feche o assistente;
Mensagem O CNS requer utilização do Plug-in Java 1.5.0 ou superior

Após seguir estes procedimentos, o Erro: O CNS requer utilização do Plug-in Java 1.5.0 ou superior não aparecerá mais em seu navegador.

Esperamos que tenha funcionado. Porém, existem casos que existem outros fatores para o problema, que podem demandar ações complementares para a correção.